WARFORGE

Здравствуйте, гость ( Авторизация | Регистрация )

Форумы работают на сервере
 
Ответить на темуЗапустить новую тему
проблема с установкой оси на ноут
MrPepper
сообщение 31.05.2017, 15:24
Сообщение #1


Chapter Master
************

Warhammer 40,000
Раса: Space Marines
Армия: Ultramarines
Группа: Пользователь
Сообщений: 1 986
Регистрация: 19.09.2011
Из: Питер
Пользователь №: 30 506



Репутация:   593  


есть леново Y550P. стал подтупливать - решил взбодрить при помощи докидывания 8 гигов памяти и установки ssd. установка винды последней не пошла - начинается процесс установки, начало копирования файлов -> ребут. заново - те же грабли. установка с usb/dvd без разницы, версия винды тоже. нашел родной рекавери диск с образом винды - та же фигня. пробовал залить через акронис образ установленной системы - винт просто перестает определяться в биосе. пробовал поставить убунту - ребут еще до начала непосредственно установки, где то в процессе региональной настройки -> настройки пароля и имени юзера. плюнул, воткнул старый винт - не запускается от слова совсем. нет винды говорит. оба винта отлично определяются в стационарном компе, не битые. попробовал поставить убунту через стационарник на старый винт - встало отлично, пихнул в ноут - завелось, но проработало неделю и издохло на попытке обновления самой убунты. такой же номер с новым ssd и убунтой не прокатил - биос отказывается видеть винт. систему охлаждения прочистил, термоинтерфейс нанес новый.
вот что делать то? куда копать? что пробовать? хочется таки запустить на ssd хотя бы с убунтой, но лучше с виндой.
есть специалисты среди нас?

Сообщение отредактировал MrPepper - 31.05.2017, 15:25


--------------------
Требования к сдаче работ: http://forums.warforge.ru/index.php?showto...t&p=4514785
Перейтик к верху страницы
 
+Цитировать сообщение
Pictor Jack
сообщение 31.05.2017, 22:36
Сообщение #2


Maniac!
************

Группа: Пользователь
Сообщений: 1 980
Регистрация: 07.10.2013
Пользователь №: 38 215



Репутация:   733  


Цитата(MrPepper @ 31.05.2017, 16:24) *
вот что делать то? куда копать? что пробовать?


1) Проверить в биосе режим работы контроллера жестких дисков, должен быть AHCI (как вариант, поиграться и попробовать поработать в режиме IDE)
2) Накатить свежую прошивку биоса, обычно со старыми ноутами помогает. И SSD прошить тоже, кстати, не помешает, они как раз в прошивках часто фиксят совместимость со старым железом, я так воткнул ssd в свой старенький fujitsu-siemens u9200.


--------------------
Перейтик к верху страницы
 
+Цитировать сообщение
MrPepper
сообщение 01.06.2017, 19:39
Сообщение #3


Chapter Master
************

Warhammer 40,000
Раса: Space Marines
Армия: Ultramarines
Группа: Пользователь
Сообщений: 1 986
Регистрация: 19.09.2011
Из: Питер
Пользователь №: 30 506



Репутация:   593  


1. AHCI и есть
2. все бы ничего, но прошивка биоса данного зверька происходит из под винды, которую на нем не запустить. ну как бы на старый родной hdd система не ставится ровно так же как и на ссд

Сообщение отредактировал MrPepper - 01.06.2017, 19:39


--------------------
Требования к сдаче работ: http://forums.warforge.ru/index.php?showto...t&p=4514785
Перейтик к верху страницы
 
+Цитировать сообщение
Pictor Jack
сообщение 01.06.2017, 21:40
Сообщение #4


Maniac!
************

Группа: Пользователь
Сообщений: 1 980
Регистрация: 07.10.2013
Пользователь №: 38 215



Репутация:   733  


Цитата(MrPepper @ 01.06.2017, 20:39) *
2. все бы ничего, но прошивка биоса данного зверька происходит из под винды, которую на нем не запустить.


Возьми какой-нить виндоус лайв дистр и с флешки/cd-rom'а загрузись, делов-то)
з.ы. ну и попробуй перевести контролер в ide и посомтри что получится, а вдруг заработает.

Сообщение отредактировал Pictor Jack - 01.06.2017, 21:41


--------------------
Перейтик к верху страницы
 
+Цитировать сообщение

Ответить на темуЗапустить новую тему
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 



RSS Текстовая версия Сейчас: 17.08.2019 - 15:50